« 一覧へ戻る

CVE-2026-28780 Critical

公開: 2026-05-05 / 更新: 2026-09-14 / CVSS: 9.8 / 出典: nvd
製品: Apache

外部リンク: NVD

説明 (原文)

Heap-based Buffer Overflow vulnerability in mod_proxy_ajp of Apache HTTP Server. If mod_proxy_ajp connects to a malicious AJP server this AJP server can send a malicious AJP message back to mod_proxy_ajp and cause it to write 4 attacker controlled bytes after the end of a heap based buffer. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.